Legrand/MyHome

Forum to ask for any help
Post Reply
connectedav
Posts: 12
Joined: Thu Apr 04, 2013 1:00 pm

Legrand/MyHome

Post by connectedav » Wed Aug 20, 2014 10:26 pm

Hi Folks, hoping someone can help here, I'm controlling a MyHome/Legrand system through demopad. It's a large system so there are 2 buses. I can control lights on the main bus (0) without any problem, but the lights on the second bus (1) don't seem to respond, even though I've selected it in the configure options for the MyHome Server. I know the bus is working, as we can connect and control it via legrand software and switches.

Any ideas gratefully received!

Many thanks

Mark

Simon
Posts: 1
Joined: Mon Aug 20, 2012 10:10 pm

Re: Legrand/MyHome

Post by Simon » Tue Dec 16, 2014 10:04 pm

Hi Mark,

We have a Legrand Aertor system and starting to learn about Demopad, do you have any info that might be useful?

Cheers

Simon

connectedav
Posts: 12
Joined: Thu Apr 04, 2013 1:00 pm

Re: Legrand/MyHome

Post by connectedav » Sun Dec 21, 2014 9:56 am

Hi Simon, we're still working on this (back in Jan) so still really do do the demopad side of it.

The module seems to work fine for the interface (for lighting anyway so far) although we did discover one error, if you have an extra legrand bus line (ie interface 1+) then the module didn't work. However Demopad rectified this. Only thing I noticed is that they gave me version 2.177 of the software with the fix and seems to be 2.176 available for download so might need to check this with Andy or Mike at demopad.

I haven't tested heating/blind controls yet, but lighting seems to work ok so far, so can't imagine they'll be too much trouble.

We also have audio/doorcontacts etc so I need to write some of my own codes for it, but that's possible with the open net protocol they use. Can send you the pdfs of them if you need them. Email me at Mark at go4control dot com

It's nice to know we're not the only ones programming LeGrand and Demopad, was beginning to wonder!

All the best

Mark

connectedav
Posts: 12
Joined: Thu Apr 04, 2013 1:00 pm

Re: Legrand/MyHome

Post by connectedav » Sun Dec 21, 2014 10:13 am

And apologies for the delay in replying, for some reason I only just got an email this morning about a reply to this thread!

cv27
Posts: 230
Joined: Sat Nov 24, 2012 10:15 pm
Location: Montréal, QC, Canada

Re: Legrand/MyHome

Post by cv27 » Sun Dec 21, 2014 5:05 pm

go4control wrote:... seems to be 2.176 available for download so might need to check this with Andy or Mike at demopad ...
2.178 has been available since early December

connectedav
Posts: 12
Joined: Thu Apr 04, 2013 1:00 pm

Re: Legrand/MyHome

Post by connectedav » Sun Dec 21, 2014 5:13 pm

Cool, I typed without checking! Last time I looked at was 2.176 :) I guess 178 should have the MyHome fixes.

Tecnohogar
Posts: 1
Joined: Thu Mar 09, 2017 4:28 pm

Re: Legrand/MyHome

Post by Tecnohogar » Thu Mar 09, 2017 4:46 pm

Hello, I just started with Demopad and I'm trying to make it work with Legrand but I can not find clear information to do it. Could you help me. Thank you.

connectedav
Posts: 12
Joined: Thu Apr 04, 2013 1:00 pm

Re: Legrand/MyHome

Post by connectedav » Tue Mar 28, 2017 7:46 pm

If it's Arteor Legrand, it's not great. Never tried with Vantage. What are you trying to control and how many circuits/loads etc?

connectedav
Posts: 12
Joined: Thu Apr 04, 2013 1:00 pm

Re: Legrand/MyHome

Post by connectedav » Tue Mar 28, 2017 7:51 pm

You'll also need the pro version of the software i think? (£5/month)

Post Reply