Search found 65 matches

by anderdea
Fri Mar 30, 2018 1:47 pm
Forum: Help Forum
Topic: Can't launch Apple remote app
Replies: 2
Views: 970

Re: Can't launch Apple remote app

The latest version 11.2.6. When I type Remote:// into Safari it comes up with url can’t be found. Looks like it’s the iOS version on my iPad Air. Also my Apple TV is 3rd generation. It looks like setting it up in demopad could be an option. My problem is, like many, I can’t get the proper IR code fo...
by anderdea
Thu Mar 29, 2018 5:37 pm
Forum: Help Forum
Topic: Can't launch Apple remote app
Replies: 2
Views: 970

Can't launch Apple remote app

I’ve looked all over this forum and the only command I see to launch the AppleTV remote app on my iPad within DemoPad is “remote://“ (no quotes) in the text area of “Launch a Web Page / other app” . I have it working for my Denon Receiver with. denonremoteapp://. Has the command changed and I’m just...
by anderdea
Wed Mar 28, 2018 11:06 pm
Forum: Help Forum
Topic: iPad page scrolling
Replies: 27
Views: 6752

Re: iPad page scrolling

Rhett7660,
The black areas on the left and right are sub pages. I just haven’t set them up to toggle on and off yet. No a real fan of flags so I’m waiting when I have more patience to attack that process.
by anderdea
Wed Mar 28, 2018 11:00 pm
Forum: Help Forum
Topic: iPad page scrolling
Replies: 27
Views: 6752

Re: iPad page scrolling

In device properties I have a Generic IP device set up called HTPC MAC Adress: IP Address 255.255.255.255, port 7 and UDP checked. On my HTPC Page I have a button called WOL. In the Pre-Defined Commands I have the MAC address set up as explained in the DemoPad link http://forum.demopad.com/viewtopic...
by anderdea
Wed Mar 28, 2018 8:19 pm
Forum: Help Forum
Topic: iPad page scrolling
Replies: 27
Views: 6752

Re: iPad page scrolling

FYI, Well after spending about 2 hours and finally going back to the iRule forum, I was able to get WOL to work work for my HTPC. In the DemoPad example it shows an IP address that needs to be something like 192.168.1.255. In my case 255.255.255.255 as explained in the iRule forum, finally did the t...
by anderdea
Wed Mar 28, 2018 1:12 am
Forum: Device Command Database
Topic: Amazon Fire TV
Replies: 10
Views: 25460

Re: Amazon Fire TV

Can’t get this to work. I have a new Fire TV. I set up a new device with my fixed IP address, port 5555 and downloaded the dc1 file. ADB is set to ON in the Fire TV. I’m no familiar with the “initial_command” box. I tried to copy and paste the code in that field but it wouldn’t take. I know I’m doin...
by anderdea
Mon Mar 26, 2018 10:05 pm
Forum: Help Forum
Topic: Mass button property edits?
Replies: 1
Views: 866

Mass button property edits?

I know I can control click or drag an area to select multiple objects like buttons. Is there a way to make global changes to a similar set of buttons like button text color, text size, button size, bring to front, send back etc., all at one time?
by anderdea
Mon Mar 26, 2018 8:02 pm
Forum: Help Forum
Topic: iPad page scrolling
Replies: 27
Views: 6752

Re: iPad page scrolling

Thanks, subpage removal worked as described.

My final hurtle down the road will be getting my Home Theater PC to Wake up on LAN. Still have a couple more pages to build and home page macros to set up and then I’ll tackle the WOL.
by anderdea
Mon Mar 26, 2018 2:00 pm
Forum: Help Forum
Topic: iPad page scrolling
Replies: 27
Views: 6752

Re: iPad page scrolling

1. How do I remove the subpage from my home page. Nothing I see let’s do that.

2. Won’t the setting of the flag effect all my pages that have subpages on them seeing the subpage has the same name. I’d rather remove the subpage from my home page as I want the subpages showing on my other pages.
by anderdea
Sun Mar 25, 2018 9:59 pm
Forum: Help Forum
Topic: iPad page scrolling
Replies: 27
Views: 6752

Re: iPad page scrolling

I’m using a full size iPad Air. As I said, this has worked for me but after it’s all set up I will rethink it. Don’t want to get caught with my pants down when iRule goes away. Also, I have a question. On my Home page I added the left component subpage for jumps until I got most of the pages working...
by anderdea
Sun Mar 25, 2018 9:49 pm
Forum: Help Forum
Topic: Sony Projector IP command issue
Replies: 8
Views: 3613

Re: Sony Projector IP command issue

I’m not familiar with Hercules? 1. Original with typo \x02\x0A\x53\x4F\x4E\x59\X00\X17\X2E\x02\x00\x\00 2. Sorry I had a typo it looks like this but still has the \X00 \x02\x0A\x53\x4F\x4E\x59\X00\X17\X2E\x02\x00\x00 3. THANKS FOR THE CODE CATCH. Interestingly enough, on a hunch I changed the upper ...
by anderdea
Sat Mar 24, 2018 9:33 pm
Forum: Help Forum
Topic: Sony Projector IP command issue
Replies: 8
Views: 3613

Re: Sony Projector IP command issue

I found the Sony model VPL IR codes in The Global Cache Database. I’m going to go with IR, much easier. Tested IR Power ON and OFF and they work. Well I guess I need to mix TCP/IP codes with some IR codes as I did in iRule to get all the commands to buttons working. Some of the iR commands aren’t wo...
by anderdea
Sat Mar 24, 2018 7:39 pm
Forum: Help Forum
Topic: Sony Projector IP command issue
Replies: 8
Views: 3613

Sony Projector IP command issue

I’m trying to get my Sony 4K Projector to accept commands as it does OK in iRule. I’ve set up a new device IP 192.168.xx.xx and using port 53483 (this is what iRule is accepting). The port is open as sending it through pre-defined commands doesn’t return any errors. Maintain active connection checke...
by anderdea
Sat Mar 24, 2018 2:38 pm
Forum: Help Forum
Topic: iPad page scrolling
Replies: 27
Views: 6752

Re: iPad page scrolling

Mine is a pretty simple set up. I have about 9 pages of components (still building in designer) with subpages that show up on each page to navigate to differing AV component pages. At the bottom of the page in the open area is my swipe pages area. I want to duplicate my iRule setup first thus learni...
by anderdea
Fri Mar 23, 2018 2:23 pm
Forum: Help Forum
Topic: iPad page scrolling
Replies: 27
Views: 6752

Re: iPad page scrolling

I had the page scrolling working OK but it’s better now as I don’t see the transparent button. Also, it really needs to be put in an area that doesn’t have any buttons. I have subpages on each side of my main pages so that isn’t the best place for my swipe action. Even when the swipe button is sent ...